Apri il menu principale

GolemWiki β

Modifiche

Pkgsrc su Slackware

55 byte aggiunti, 13:33, 19 apr 2019
m
Pacchetti essenziali
* '''Audit:''' lista di pacchetti con licenze non free, pkgsrc darà errori se il pacchetto che si desidera installare ha una licenza non libera. Per aggiungerlo ugualmente la sua licenza deve essere aggiunta nel file mk.conf
ACCEPTABLE_LICENSES+= vim-license
 
 
# /usr/pkg/sbin/download-vulnerability-list
34
contributi