Modifiche

Da GolemWiki.

Pkgsrc su Slackware

4 byte rimossi, 15:10, 18 apr 2019
Pacchetti essenziali
* '''Digest:''' contiene la lista delle vulnerabilità dei vari pacchetti. Per far sì che pkgsrc ignori questi errori è necessario installarlo ed aggiungere il pacchetto su mk.conf ''(es.: ALLOW_VULNERABLE_PACKAGES=vim)''
# cd /usr/pkg/pkgsrc/pkgtools/digest
# bmake install
34
contributi

Menu di navigazione